Suchergebnisse

  1. Jan Lehmann

    ConnectionID im Makroaufruf

    Hallo, ich habe in einem Selektionselement vor dem Aufruf einen Makro mit Aufruff DLL. Jetzt möchte ich per Makro Aufruf die ConnectionID vom Client zurückgeben. Ich bekomme auch auf meine Variable im NamedParameter eine ConnectionID aus Mandant.MultiUserServiceMain.ConnectionId Das ist aber...
  2. Jan Lehmann

    Belegerfassung Dimensionstext und Langtext verschwindet

    Hallo, wir haben einen Kunden von der Sage100 8.0(alte Belegerfassung) auf die 9.0(neue Belegerfassung) umgestellt. Wenn der Kunde Belege vor der Umstellung öffnen bzw. von denen übernimmt, kommt es vor das die Positionstexte(Dimension- und Langtext) verschwinden. Leider kann ich nicht...
  3. Jan Lehmann

    Anhängen Adressenstamm Fehler mit Feldbezug Kontokorrent

    Hallo Zusammen, ich hänge mich am Datensatz Adressenstamm an und möchte prüfen ob in den Kontokorrenten(nur Kunde) eine Kundengruppe eingetragen ist, d.h. Pflichtfeld. Dafür nehme ich beim Datensatz das Makro "Vor Änderung" und gehe mit einer FürJedenWert die Kundennummern durch. Wenn eine...
  4. Jan Lehmann

    Tooltipp im deaktivierten Zustand

    Hallo, hat sich jemand schon einmal mit Tooltipps in den Kontextmenüs beschäftigt? Kann ich dort nur einen allgemeingültigen Text hinterlegen, wenn die Funktion inaktiv ist oder auch mit den Feldern arbeiten(edi). Damit könnte ich dem Benutzer einen genaueren Grund liefern, warum die Funktion...
  5. Jan Lehmann

    Datenstruktur Create oder Update

    Hallo, ich habe ein Edit-Data-Element(Stammdatendialog mit Datenstruktur). Mein Datenservice habe ich hinterlegt und dieser funktioniert. Ich möchte meinen Dialog aus der Sage100 aufrufen. Dazu nutze ich gbOpenDataEditPart Ich übergebe den Schlüssel und eine Aktion. In der überschriebenen...
  6. Jan Lehmann

    Ausrichtung Dezimalfelder

    Hallo, ich erweitere z.B. die Datenstruktur strVKBeleg und strVKBelegPosition jeweils um ein Feld vom Typ Decimal. Wenn ich in ediVKBelegerfassung das Feld aus strVKBeleg anzeigen lassen ist die Ausrichtung immer linksbündig. Wenn ich im Multi-Data-Edit-Element mdtVKBelegPositionen das Feld...
  7. Jan Lehmann

    Fehler bei Datenreferenz

    Hallo, ich habe Probleme mit den Datenreferenzen. Ich möchte diese in einem Selectionselement verwenden. In der Datenstruktur wähle ich für ein Feld die Datenreferenz aus. Die Datenstruktur ist dem Selectionselement hinterlegt. Rufe ich das Selectionselement, im AppDesinger, mit der Anmeldung...
  8. Jan Lehmann

    Makro DatensatzLaden mit Stammdialog mit Geschäftsobjekt

    Hallo, ich habe im AppDesigner ein Edit-Data-Element als Stammdatendialog mit Geschäftsobjekt erstellt. Der Datenservice für die Datenstruktur funktioniert. Ein Navigationselement ist hinterlegt und was ich in der Liste Auswähle wird richtig geladen. Jetzt möchte ich per Kontext auf einen...
  9. Jan Lehmann

    DCM ReportAfterRender fehlende Berechtigungen Bericht als PDF exportieren

    Hallo, ich möchte mit einer DCM einen Bericht als PDF exportieren. Wenn ich einen UNC-Pfad wähle, fehlem dem Dienst(Applicationsserver) die Berechtigungen dazu. Hat vielleicht jemande einen Tipp wie ich das umgehen kann? Die DCM wird vom Applicationsserver-Dienst aufgerufen und dieser ist mit...
  10. Jan Lehmann

    Fehler beim Laden der Hilfedatei

    Hallo zusammen, ich wollte den neuen AppDesigner 3.0 verwenden. Wenn ich mir die Eingenschaften von irgendeinem Feld ansehe und mir die Hilfe/Tooltip im unteren Bereich ansehen möchte, steht jedes mal da "Fehler beim Laden der Hilfedatei. Im Anhang ist ein Bild dazu. Hat jemand einen Tipp wie...
Oben