\\. ist auf einem WTS nicht erlaubt ?

Dieses Thema im Forum "System" wurde erstellt von d.schmitt, 27. August 2019.

  1. Bisut

    Bisut Mitglied

    Gibt es "ECHTE" Lösungsansätze? Bei einigen unserer Endkunden (vorher nie Probleme) haben seit der Umstellung auf Version 8.1 ständig diese Probleme. Scheint ja keine Einzelfälle zu sein. Alle Lösungsansätze aus Forum oder Sage bringen nichts.
     
  2. dirmei

    dirmei Neues Mitglied

    Nach Windows-Updates kommt dieser Fehler (manchmal):

    Der Name des eingetragenen Mehrbenutzerdienstes ist ungültig. Auf einem WTS ist z.B.: "\\." nicht erlaubt. Bitte überprüfen Sie die entsprechende Angabe im Administrator.

    Bei meiner Kundin mit diesem Problem hat geholfen:
    - Sage Preload beenden
    - Windows Explorer öffnen und oben in der Adressleiste \\SERVERNAME eingeben
    - Sage Rechnungswesen oder Warenwirtschaft wieder starten - Fertig, funktioniert wieder.
     
  3. Bisut

    Bisut Mitglied

    @dirmei = Vielen Dank für die Info. Wenn Sage Preload beendet ist, wird dieser ja nicht wieder automatisch durch die Sage Anmeldung gestartet. Wann startet die Sage Preload wieder?
     
  4. dirmei

    dirmei Neues Mitglied

    beim nächsten Start des Rechners.
     
  5. d.schmitt

    d.schmitt Sage Partner Moderator Mitglieder

    Hallo,
    da wir diese MEldungen immer noch vereinzelt haben, wurde bei SAGE die snochmals geprüft udn folgende Vorschläge kamen dazu was der Kunde grad prüft:

    Weitere Schritte:


    Das Problem sind eventuell die Netzwerkkarten Energie-Einstellungen



    Schritt 1:

    Damit die Energie-Einstelligen im Geräte-Manager angezeigt werden, muss man als allererstes diese Aktivieren/Freigeben, falls dies nicht bereits der Fall ist.

    In meisten Fällen sind diese durch Hersteller versteckt.


    Dann dient in Registry Eintrag CsEnabled unter:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power

    CsEnabled Wert von 1 zu 0 ändern.


    Das Gerät soll danach neu gestartet werden.


    Schritt 2:

    Öffnen Sie Computer Geräte-Manger, Netzwerkadapter.

    Dabei sind nur die physischen Netzwerkkarten zu beachten.

    Öffnen Sie die Einstellungen von der Netzwerkkarte und wechseln Sie in die Registerkarte Energieverwaltung.

    Nehmen Sie das Häkchen von der Option ‚Computer kann das Gerät ausschalten, um Energie zu sparen‘.



    Schritt 3:

    Wechseln Sie in die Registerkarte Erweitert und Deaktivieren Sie alle Funktionen die auf Energie Einsparung, oder zum adaptiven Deaktivieren von Netzwerkprotokollen vorgesehen sind.


    Wir können den Vorgang unser Entwicklung nur dann weiterleiten wenn wir die folgenden Informationen mitliefern:

    - vollständiger TraceLog

    - Diagnoseinfo aus dem Sage Server Manager
     
  6. mandreck

    mandreck Aktives Mitglied

    @d.schmitt , wenn Punkt 2 vom Anwender Admin durchführbar ist (Admin Rechte werden benötigt), erübrigt sich Punkt 1. Dann wir der Wert in die Registry geschrieben. Hatte ich in einem anderen Beitrag auch bereits geschrieben, das bei der Netzwerkkarte (Gerätemanager) unter Energie Optionen der Haken entfernt werden muss, "Computer kann Gerät deaktivieren um Energie zu sparen". Ein weiterer wichtiger Punkt ist in den Energieoptionen das Abschalten der Festplatten zu verhindern um Energie zu sparen. Wert auf 0 (nie) setzen. Und wenn ipv6 nicht sauber eingerichtet ist (Auflösung mit nslookup prüfen) ist es in manchen Fällen besser ipv6 komplett zu deaktivieren, bzw. verhindern das ein Router sich im Netz als ipv6 Verteiler breit macht.

    @dirmei , hier deute alles auf eine unsauber Netz Konfiguration hin. Namensaulösung prüfen. Sonst wenn ihr es nicht sauber hinbekommt, IP Adresse des Servers statt Name verwenden. Solle auch schon Abhilfe schaffen und eine schnellere Verbindung wenn die Namens Auflösung nicht sauber konfiguriert ist.
     

Diese Seite empfehlen